Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error on Lock plugin
#1
Hello, i'm trying to use the Lock plugin that allow to hide content if the user don't reply to the thread. (this one : Lock)

After installing it showing me an error message :

Warning [2] Illegal string offset 'title' - Line: 66 - File: C:\laragon\www\inc\plugins\lock\core\shortcode.php PHP 7.2.19 (WINNT)

&

Warning [2] Illegal string offset 'title' - Line: 3 - File: C:\laragon\www\inc\plugins\lock\core\shortcode.php(132) : eval()'d code PHP 7.2.19 (WINNT)

I'm starting to learn php but i don't understand a lot this error message. I guess it's because it's a problem with the array "params" and the attribution of the string.

Thank you for your attention, and sorry for my very bad english,

Ethan.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)