Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 1 Week, 2 Days, 15 Hours ago portal show username and password
#1
Solved: 1 Week, 2 Days, 15 Hours ago
hello,

i find this problem on a browser
before i type admin and password

but this problem only in one browser
though i clear history, i still find this problem



[Image: ziuma.jpg]
Reply
#2
Solved: 1 Week, 2 Days, 15 Hours ago
Looks like the input fields are filled by your browser or an extension of your browser automatically. It's not a MyBB problem.

Check your browser settings and extensions like Lastpass for auto-fill feature.
Worth a try.
Reply
#3
Solved: 1 Week, 2 Days, 15 Hours ago
(10-09-2019, 11:16 AM)noyle Wrote: Looks like the input fields are filled by your browser or an extension of your browser automatically. It's not a MyBB problem.

Check your browser settings and extensions like Lastpass for auto-fill feature.

maybe, but i don't know that extension
i check in other computer, my forum is ok

thank you
Reply
#4
Solved: 1 Week, 2 Days, 15 Hours ago
I don't get that. Maybe an extension is doing that.
Reply
#5
Solved: 1 Week, 2 Days, 15 Hours ago
@noyle is correct.

This is default behavior in Firefox, if there are stored credentials for the site being visited. It is nothing to worry about.

If the user visiting the panel doesn't have credentials stored, there will be no issue.

If you want it to stop, go into settings, stored passwords and delete the credentials stored for your forum, but be warned that doing so for ACP will also affect the standard forum login.
Reply
#6
Solved: 1 Week, 2 Days, 15 Hours ago
It is pretty standard in other browsers, too.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)