Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Authorization code mismatch. Are you accessing this function correctly? Please go bac
#1
Not Solved
Well I browsed and only found posts from like 2011 on how to fix it. I have a custom theme and sometime ppl get ''Authorization code mismatch. Are you accessing this function correctly? Please go back and try again.'' when they login and sometime not. same for me. Idk what causes this and i'm having trouble understanding how to fix it. it would be good if you could help :3
Reply
#2
Not Solved
You need to make sure you have included the desired line of code in every form as outlined here:
https://community.mybb.com/thread-218862...pid1309973
https://community.mybb.com/thread-218460...pid1308277

If you are having trouble identifying the forms and including the code then an alternate shortcut method is:
https://community.mybb.com/thread-222521...pid1326897

If even that doesn't help then I am afraid you need to bypass the check (not recommended) as it has been observed in some host that the code gets changed in every page load. There is a brief guideline on how to make the code static so that it can match:
https://community.mybb.com/thread-223288...pid1330036
[Image: logo.svg.svg]
Reply
#3
Not Solved
(10-09-2019, 04:01 PM)effone Wrote: You need to make sure you have included the desired line of code in every form as outlined here:
https://community.mybb.com/thread-218862...pid1309973
https://community.mybb.com/thread-218460...pid1308277

If you are having trouble identifying the forms and including the code then an alternate shortcut method is:
https://community.mybb.com/thread-222521...pid1326897

If even that doesn't help then I am afraid you need to bypass the check (not recommended) as it has been observed in some host that the code gets changed in every page load. There is a brief guideline on how to make the code static so that it can match:
https://community.mybb.com/thread-223288...pid1330036
trying to edit templates thing and i get Forbidden
You don't have permission to access this resource.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Reply
#4
Not Solved
Go to ACP > Tools & Maintenance, go to bottom section and check if all required directories have proper CHMOD and are Writable.
Specially, the last one: "Themes Directory".
[Image: logo.svg.svg]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)