Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved ACP - Plugins Page Huge Error
#11
Not Solved
I don't have time to look into it now, but it is a php compatibility error - to be expected because it's been awhile since xthreads' been updated. You can wait for further replies or try posting the error on the mybbhacks forum for support.
What goes around comes around
Reply
#12
Not Solved
Is there any way I can remove the plugin completely? I can do without it
Reply
#13
Not Solved
Deactivate it, that should be sufficient to stop it from throwing errors. And if you really don't need it, then uninstall it, and remove the files you uploaded from your server.
What goes around comes around
Reply
#14
Not Solved
Well the issue is, I can't deactivate it from the plugins page because this error happens on the Plugins page and nothing will load. How can I deactivate it without reaching that page?
Reply
#15
Not Solved
delete the xthreads.php from inc/plugins folder on your server. then reload the ACP plugins page - does the page load properly then ? Backup the file first if you're unsure if you still intend using the plugin later.
What goes around comes around
Reply
#16
Not Solved
Perfect. I did that last night and it didn't do anything, but now it worked. So that's perfect, thank you!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)