Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Pushed] Header no longer displays red alert join requests to groupleaders
#1
Hello there,

I've noticed that earlier this year after an update, the header no longer showed pending group requests for groupleaders. It used to be a red alert message. Here's a picture of the header on the forums:

[Image: pGsQppH.jpg]

Here's the header template:

[Image: pZwVI0X.jpg]

A few plugins are actively used -- but none I recall being modified/added when the functionality went away. Like System, Username Changes limit and history, edit history logs, shoutbox, automedia, admin user assumption.

I found this prior service request, which lead me to the post the header pictures above. 

Any ideas would certainly be helpful and appreciated to get this feature working again.

Thank you!
Reply
#2
Can you check if this displays on an unmodified version of the default theme?
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
Thank you for your response! I appreciate it.

Making a duplicate of the default MyBB Master Style, then selecting that entry under board style does not have it display still unfortunately.
Reply
#4
Thanks, please can you confirm which plugins you are using and also run the file verification tool in the ACP?
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#5
Thank you for the quick response!

File verification shows as no problems detected. The following plugins are active -- I've attempted to deactivate them all and it does not resolve it either.

[Image: FQD04Eb.jpg]
Reply
#6
Interesting. Please can you also confirm your board URL and a test/admin account and I can check this out for you?

If you are happy to do so please send me the details via PM.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#7
Thank you! I shot you off the information in a PM.
Reply
#8
Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/3818

Thanks for contributing to MyBB!

Regards,
The MyBB Group
Reply
#9
What's your MyBB version?

Would you please also have a check of your template global_pending_joinrequests?
Worth a try.
Reply
#10
1.8.21 -- The global_pending_joinrequests is the following:

<div class="red_alert"><a href="{$mybb->settings['bburl']}/usercp.php?action=usergroups">{$lang->pending_joinrequests}</a></div>

I'm grateful Ben was able to confirm and push this issue, and look forward to it being fixed in a future release.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)