I need Tabbed Menu 2.0.2 plugin
#1
I need Tabbed Menu 2.0.2 plugin , I've tried to register to MyBBcentral forum but admin disabled this .

Please help  Sad
Reply
#2
(10-24-2019, 06:48 PM)Rakano Wrote: I need Tabbed Menu 2.0.2 plugin , I've tried to register to MyBBcentral forum but admin disabled this .

Please help  Sad

What's wrong with this tab plugin HERE?
I'm Serpius and You're Not    ¯\_(ツ)_/¯
[Image: y3xr3cj5]
Reply
#3
my theme required it , sorry Sad
any help ?? Sad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)