Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lat Poster Avatar | Tracking In UCP Not Working
#1
After i updated the plugin the Tracking function in UCP shows me a blank page. After de-activating the plugin, everythings turns back to normal.

Here are the logs:

[06-Nov-2019 22:58:23 UTC] PHP Fatal error:  Uncaught Error: Call to a member function load() on null in /home/databasename/public_html/inc/plugins/avatarep.php:985
Stack trace:
#0 /home/databasename/public_html/inc/class_plugins.php(142): avatarep_private_tracking_fname('')
#1 /home/databasename/public_html/private.php(1387): pluginSystem->run_hooks(Array)
#2 {main}
  thrown in /home/databasename/public_html/inc/plugins/avatarep.php on line 985


I hope i'm not the one to have this problem but let us see.
Reply
#2
Nope unfortunatelly you are right the error is in there i have updated the file to fix this and other issue related due new improvements and changes into the last revision, try the last version and let me know, i will take sugestions and more due i will work in the next version soon, but i have finished the current one fixing this and other issue related.

See yah, and thanks for the feedback.
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply
#3
I can confirm that the Tracking bug has been solved.

Many thanks for updating it for us.

Kind regards.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)