Not Solved Users problems with email notifications
#1
Not Solved
Users are reporting they are subscribed to threads and ticking the email notification..but not getting one. Any ideas please? I’ve set myself to get email notifications as well,just to see what happens. Help appreciated.

FORUM LINK
Reply
#2
Not Solved
Have you entries in "Tools & maintenance > System Email Log" ?
Do not ask me help through PM or Discord
Reply
#3
Not Solved
Nope, nothing there. baffled. And users still not getting notifications by email. I didnt get one either.
Reply
#4
Not Solved
What's your setting of MyBB's mailing function? PHP's mail() or SMTP?
Could be wrong but worth a try.
Email me at: [email protected]
Reply
#5
Not Solved
setting is php

could a plugin be conflicting with it somehow?

anyone have any idea please? I’m baffled.
Reply
#6
Not Solved
Still no solution. Could a conflict with a plug in be causing it? I use another mybb forum and it works fine there,,but not on mine.
Reply
#7
Not Solved
Send a test mail to your own email address via the contact form of your forum to see if the mailing is working.

If the mailing is working, maybe it's a plugin thing like you said. Since I don't know what plugin you've installed and which is causing this problem, maybe you could just try to deactivate all the plugins and activate one plugin at one time, one by one, to test if it's working.
Could be wrong but worth a try.
Email me at: [email protected]
Reply
#8
Not Solved
Your link in the OP points to a different platform.
What URL to the MyBB forum?

PM details. I'm willing to give it a shot.
Although I will say, successful email function will depend heavily on your server. There are several stumbling blocks on the way.

MyBB forum software hands communications off to another independent component.
It sounds like MyBB is sending to the mail server, because you're getting no error messages.
Maybe the mail server is not sending them out. You'd need to look at the mail server logs.
Or, if the server is sending them out, they are not being received due to filtering for spam at hosting provider or at receiving ISP.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)