Not Solved [How To?] User.cp wrong
#1
Not Solved
User.cp - Does not work

can someone help me?

[Image: fYIy55l.png]
Reply
#2
Not Solved
does usercp.php file physically exist & is it accessible [can be chmod 644 or chmod 666] ?

run file verification tool at tools & maintenance section in forum admin panel & check

if usercp.php file is accessible then
probably the problem can be due to mod_security at server. contact your web host for disabling it.
Reply
#3
Not Solved
(2020-01-08, 01:06 PM).m. Wrote: does usercp.php file physically exist & is it accessible [can be chmod 644 or chmod 666] ?

run file verification tool at tools & maintenance section in forum admin panel & check

hi

but how?
Reply
#4
Not Solved
(2020-01-08, 01:07 PM)MyBBEinstein Wrote:
(2020-01-08, 01:06 PM).m. Wrote: run file verification tool at tools & maintenance section in forum admin panel & check
but how?

[Image: 1.jpg]
[Image: 2.jpg]
[Image: ziuma.jpg]    
Reply
#5
Not Solved
(2020-01-08, 02:12 PM)ziuma Wrote:
(2020-01-08, 01:07 PM)MyBBEinstein Wrote:
(2020-01-08, 01:06 PM).m. Wrote: run file verification tool at tools & maintenance section in forum admin panel & check
but how?

[Image: 1.jpg]
[Image: 2.jpg]

Thank you but the user.cp file could not be found there
Reply
#6
Not Solved
^ most probably the problem can be due to mod_security at server. contact your web host for disabling it.
Reply
#7
Not Solved
For mod_security issue, there's also a document about it: https://docs.mybb.com/1.8/faq/errors/#er...-forbidden

Although it's for 1.6, it'd be helpful: https://docs.mybb.com/1.6/Help-Mod-security/
Could be wrong but worth a try.
Reply
#8
Not Solved
okay thank you
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)