Solved: 1 Year, 10 Months, 3 Weeks ago Tags dont appear to users
#1
Solved: 1 Year, 10 Months, 3 Weeks ago
Hello
my forum:https://anonshare.eu/
i installed MyBB-Tags plugin
https://community.mybb.com/mods.php?action=view&pid=185
as you can see in the picture bellow
i can see the tag as an administrator
[Image: new_bi12.jpg]
but my users can see it
[Image: 1_bmp10.jpg]
[Image: ad1.gif]
Reply
#2
Solved: 1 Year, 10 Months, 3 Weeks ago
possible group setting?
Hey man, what's up?
Reply
#3
Solved: 1 Year, 10 Months, 3 Weeks ago
i found out that users can see it but only on mozilla.. i try on chrome and neither administrators nor users cant see it
[Image: ad1.gif]
Reply
#4
Solved: 1 Year, 10 Months, 3 Weeks ago
^ those tags are also appearing on Chrome browser !
there is no reason for them to not appear on the Chrome browser.
Reply
#5
Solved: 1 Year, 10 Months, 3 Weeks ago
If the (dis)appearance depends on the browser/version, then I would highly recommend to check the HTML and CSS styling for these elements.

First of all check that it is no user/group setting in MyBB.
So when these "invisble" tags codes are visible in source code of the rendered page, then chek your code/styling:

Can you identify any typos, any non-standard CSS definitions or something like that? To ensure use valid HTML tags and standard CSS that is supported by every browser (e.g. check CSS compatibility lists for browsers).

[ExiTuS]
[Image: logo_wernicke_8040.png]
MyBB Forum + innovative full-responsive Theme
Live-Escape-Game-Forum
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)