Not Solved [Error Message] Authorisation error when login
#1
Not Solved Question 
HEY GUYS HOPE YOU GUY ARE DOING WELL
-----------------------------------------------------------------------------------------------
whenever i login to my forum i get this "Authorization code mismatch. Are you accessing this function correctly? Please go back and try again"

I tried this below Threads but nothing works

--->https://community.mybb.com/thread-93072.html
--->[/url]https://developement.design/forum/Thread-how-to-fix-authorization-code-mismatch-issue-in-mybb-1-8-16
--->https://community.mybb.com/thread-218862.html
--->https://community.mybb.com/thread-218436.html
--->https://community.mybb.com/thread-218707.html

I even tried reinstalling the entire MyBB Forum still facing the same issue, Please help.

Version:- 1.8.21[url=https://mybb.com/versions/1.8.21/]
#2
Not Solved
Hello,
what theme are you using? Did you try using the newest version (1.8.22)?
Let's be nice Smile
#3
Not Solved
This is very likely to be a theme issue. What theme are you using? Does the issue occur on the Default MyBB theme?
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
#4
Not Solved
(2020-02-03, 07:22 PM)mTurtle_ Wrote: Hello,
what theme are you using? Did you try using the newest version (1.8.22)?


First I have done with custom old theme
Then I reinstalled mybb forum in complete different instance 
And used mybb default theme Eve though same error
#5
Not Solved
what is your forum url & which theme you are using ?
have you tried the login with a different browser ?
#6
Not Solved
(2020-02-04, 05:07 AM).m. Wrote: what is your forum url & which theme you are using ?
have you tried the login with a different browser ?
Yes I tried login in with different browsers
Forum URL :-https://community.officialchillzone.com
Theme:- recently used custom old theme I reinstalled mybb forum in a new instance and used mybb default theme even though same error
#7
Not Solved
^ above given domain is shown as a parked domain !
#8
Not Solved
(2020-02-04, 11:53 AM).m. Wrote: ^ above given domain is shown as a parked domain !
Please try again.


Attached Files Thumbnail(s)
   
#9
Not Solved
try using direct login form by using below link - does it work ?
https://community.officialchillzone.com/member.php?action=login

basically rocket loader from cloudflare needs to be turned off for general functionality of MyBB
#10
Not Solved
(2020-02-04, 03:23 PM).m. Wrote: try using direct login form by using below link - does it work ?
https://community.officialchillzone.com/member.php?action=login

basically rocket loader from cloudflare needs to be turned off for general functionality of MyBB
Disabled rocket loader, still can't login in this custom theme.


Forum Jump:


Users browsing this thread: 1 Guest(s)