Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MyForumIcon not working, help !
#1
I recently added the plugin via FTP and installed it from the ACP, when I go to a forum and want to edit the icon, I put the link to the image in the custom forum icon field but the icon don't appear on the forum

https://ibb.co/JnmFXft
[Image: GEEKHALL-AD.png]
Reply
#2
(02-14-2020, 06:51 PM)LittleFoxy Wrote: I recently added the plugin via FTP and installed it from the ACP, when I go to a forum and want to edit the icon, I put the link to the image in the custom forum icon field but the icon don't appear on the forum

https://ibb.co/JnmFXft

Did you try for example

images/send.png


[Image: Screenshot-20200214-111117-Firefox.jpg]

[Image: Screenshot-20200214-111128-Firefox.jpg]
MyBB Themes Team - Making more professional themes by the hour. (Retired)
My Mods | Offer me a coffee!
Reply
#3
(02-14-2020, 07:14 PM)vintagedaddyo Wrote:
(02-14-2020, 06:51 PM)LittleFoxy Wrote: I recently added the plugin via FTP and installed it from the ACP, when I go to a forum and want to edit the icon, I put the link to the image in the custom forum icon field but the icon don't appear on the forum

https://ibb.co/JnmFXft

Did you try for example

images/send.png


[Image: Screenshot-20200214-111117-Firefox.jpg]

[Image: Screenshot-20200214-111128-Firefox.jpg]



I tried and it didn't work, my forum : geekhall.xyz
[Image: GEEKHALL-AD.png]
Reply
#4
(02-14-2020, 07:20 PM)LittleFoxy Wrote:
(02-14-2020, 07:14 PM)vintagedaddyo Wrote:
(02-14-2020, 06:51 PM)LittleFoxy Wrote: I recently added the plugin via FTP and installed it from the ACP, when I go to a forum and want to edit the icon, I put the link to the image in the custom forum icon field but the icon don't appear on the forum

https://ibb.co/JnmFXft

Did you try for example

images/send.png


[Image: Screenshot-20200214-111117-Firefox.jpg]

[Image: Screenshot-20200214-111128-Firefox.jpg]



I tried and it didn't work, my forum : geekhall.xyz


aah that is because your theme has custom forumbit templates that do not allow the plugin to install in the theme and you would most likely need to revert those tempates before installing the plugin, oh also since your theme uses fontawesome  icons you could switch to one of the myfontawesomeicons plugins either 4 or 5 depending on what fa version the theme is using though yes though still template reverts would be required or manual inserts done if you do not revert the templates. Anyhoo, looks like your theme uses fa4.7 so if you do use the myfontawesomeicons plugin the fa4 version woukd be the one you use https://community.mybb.com/mods.php?acti...w&pid=1259 also there are template revert oand or manyal insert instructions found on the mods site plugin description


Note: Completely unrelated but viewing your source
   
I notice that the theme is missing theme copyright and the most important the mybb copyright so
I would suggest even if you got I would hope permission from the theme designer to remove theme copyright, putting at least the mybb copyright back in your theme so as to avoid being flagged here as denied community support

				<!-- MyBB is free software developed and maintained by a volunteer community.
					It would be much appreciated by the MyBB Group if you left the full copyright and "powered by" notice intact,
					to show your support for MyBB.  If you choose to remove or modify the copyright below,
					you may be refused support on the MyBB Community Forums.

					This is free software, support us and we'll support you. -->
				{$lang->powered_by} <a href="https://mybb.com" target="_blank" rel="noopener">MyBB{$mybbversion}</a>, &copy; 2002-{$copy_year} <a href="https://mybb.com" target="_blank" rel="noopener">MyBB Group</a>.
				<!-- End powered by -->
MyBB Themes Team - Making more professional themes by the hour. (Retired)
My Mods | Offer me a coffee!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)