Jump to the post that solved this thread.
Solved: 1 Year, 4 Months, 3 Weeks ago Installation stops
#1
Solved: 1 Year, 4 Months, 3 Weeks ago
trying to upgrade. When running the forum.com/install right after chosing Upgrade, I am asked for user and password. When I enter the correct admin user and password nothing more happens. When I enter worng user/password I get an appropriate errormessage.

Why does installation stop here?

Trying once more

The install script fails. 

Tried quite a few times now and it seems like user and password is not rejected, but the script stops somewhere after entering credentials and before presenting a new screen and I can't figure out why...
Reply
#2
Solved: 1 Year, 4 Months, 3 Weeks ago
I get these two pages then the installer stops. Last page is after entering credentials.


Attached Files Thumbnail(s)
   
Reply
#3
Solved: 1 Year, 4 Months, 3 Weeks ago
Are you redirected to the same Please Login page after clicking Next? Are you able to log in again on the forum and the ACP?
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply
#4
Solved: 1 Year, 4 Months, 3 Weeks ago
When I enter credentials they get cleared and the login screen shows again. There is no Next button.

I cant login to the ACP as the DB is old and the files are new. But before copying the new files up everything works as usual - but as the old version.

I upgraded another forym just a few days ago. Same version. The install never asked for credentials.
Reply
#5
Solved: 1 Year, 4 Months, 3 Weeks ago
There might be an issue with cookie settings: https://docs.mybb.com/1.8/faq/login-problems/
These can be temporarily changed in inc/settings.php (overwritten when saving settings using the ACP) - take a look at values cookiedomain, cookiepath, cookiesecureflag. If they don't match the new domain, path, and HTTPS support, login problems like you described can occur.
devilshakerz.com/pgp (DF3A 34D9 A627 42E5 BC6A 6750 1F2F B8AA 28FF E1BC) ▪ keybase.io/devilshakerz
Reply
#6
Solved: 1 Year, 4 Months, 3 Weeks ago
Thanks man! That worked!
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)