Jump to the post that solved this thread.
Solved: 1 Year, 6 Months ago problem with theme
#1
Solved: 1 Year, 6 Months ago
This user has been denied support. This user has been denied support.
i have problem with my forum
some plugin does not working with my theme like like/thankyou system or live crypto but it works with the mybb default theme
any1 know how to fix that ?

=> also someone told me in your discord server

"Because plugins add some variables to the theme
You need to find those variable and add them to your theme"

if this is the solution how to do it.

Reply
#2
Solved: 1 Year, 6 Months ago
You installed the theme after or before the activation of plugins?
My Projects - Support My Projects

Don't forget to rate posts!
Reply
#3
Solved: 1 Year, 6 Months ago
This user has been denied support. This user has been denied support.
(2020-04-16, 04:31 PM)chack1172 Wrote: You installed the theme after or before the activation of plugins?
i saw someone asked the same question and some people asked him if he installed the theme after or before,
i tried to delete the theme and upload it again before posting this thread but nothing worked
Reply
#4
Solved: 1 Year, 6 Months ago
(2020-04-16, 04:39 PM)Louay Wrote:
(2020-04-16, 04:31 PM)chack1172 Wrote: You installed the theme after or before the activation of plugins?
i saw someone asked the same question and some people asked him if he installed the theme after or before,
i tried to delete the theme and upload it again before posting this thread but nothing worked
When installing a plugin, theme variables are added to the theme templates. This is the reason why chack1172 asked this question.
Make sure you take a backup first.
What you should do is -
1. Disable your plugin and reinstall it and see if it is working.
2. If it is not working then it is because your theme templates are different from default templates and hence compare the templates to find the missing variable.
For example postbit template should consist of "thank you link button" code. ( I am assuming you are using WhiteNeo plugin)
Check for the plugin page, it usually has the variable information and template name as well.

Regards
WallBB
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)