Plugins not working with my theme?
#1
Star 
This user has been denied support. This user has been denied support.
if you searched in google Plugins not working with my theme, then you are in the right place now


Step1:


Simply go to ACP=>Configuration=> plugins

uninstall al your plugins

Step2:

go to ACP => Templates & Style => import your theme

Step3:

back to ACP=>Configuration=> plugins

and re-install your plugins


it should work now.


Note: because plugins add some variables to the theme you need to find those variable and add them to your theme if you imported the theme after installing the plugins or just follow the steps above.
New Community, Free Stuff !

Fixed the footer Smile  => https://emma-space.com
Reply
#2
I would advice against following this.
Reply
#3
This user has been denied support. This user has been denied support.
(2020-04-22, 10:26 PM)Omar G. Wrote: I would advice against following this.
it worked with me when i had the same problem
New Community, Free Stuff !

Fixed the footer Smile  => https://emma-space.com
Reply
#4
Thanks for contributing this! Smile

I will say that it's usually better to deactivate/reactivate instead of completely reinstalling. That's probably what Omar G. is referring to. The normal convention is that template edits go into the activate functionality, and database changes, settings, etc. go into the install/uninstall one. So if you deactivate/reactivate (instead of fully reinstalling), you don't lose the plugin's data, settings, etc.

Otherwise this is pretty much what I do every time and it works! Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)