Solved: 1 Year, 3 Months ago Only 4 options showing
#1
Solved: 1 Year, 3 Months ago
Hello, I just installed a plugin (don't move thread, it's not plugin related!!!) and I noticed that 'Mark as best answer' button isn't showing, I went to "investigate" (I'm noob) and I noticed that only 4 options are showing (and I have much more than 4 options)
Only options I see atm are: + (multi quote) Edit Delete Reply.
Even Rep button isn't visible for some reason

{$ignore_bit}{$deleted_bit}
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<div class="post_classic {$unapproved_shade}" id="post_{$post['pid']}">
	<div class="post_author scaleimages">
		<div class="username" id="username_modal_{$post['pid']}">{$post['profilelink']}</div>{$post['onlinestatus']}
		<div class="usertitle">{$post['usertitle']}</div>
		{$post['useravatar']}
		<div class="author_information smalltext">
			{$post['userstars']}
			{$post['groupimage']}
		</div>
		<div class="author_statistics">
			{$post['user_details']}
		</div>
	</div>
	<div class="post_content">
		<div class="post_head">
			{$post['posturl']}
			{$post['icon']}
			<span class="post_date">{$post['postdate']} <span class="post_edit" id="edited_by_{$post['pid']}">{$post['editedmsg']}</span></span>
	{$post['subject_extra']}
		</div>
		<div class="post_body scaleimages" id="pid_{$post['pid']}">
			{$post['message']}
		</div>
		{$post['attachments']}
		{$post['signature']}
		<div class="post_meta" id="post_meta_{$post['pid']}">{$post['iplogged']}<div class="float_right">{$post['poststatus']}</div></div>
		{$post['input_editreason']}

		{$post['button_rep']}
		<div class="post_controls">
			<div class="postbit_buttons">
		{$post['button_multiquote']}{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quickrestore']}{$post['button_quote']}{$post['button_report']}{$post['button_warn']}{$post['button_purgespammer']}{$post['button_reply_pm']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}
			</div>
		</div>
	</div>
</div>

	<div id="username_modal_{$post['pid']}_popup" class="username_modal">
		<div class="modal_head">
			<img src="{$useravatar['image']}" alt="avatar" />
			<h2>{$post['profilelink']}</h2>
			<p>{$post['usertitle']}</p>
		</div>
		<br>
		<div class="modal_bilgi">
			<ul>
				<li><span class="text">{$lang->forumbit_threads}:</span><span class="number">{$post['threadnum']}</span></li>
				<li><span class="text">{$lang->forumbit_posts}:</span><span class="number">{$post['postnum']}</span></li>
				<li><span class="text">{$lang->postbit_joined}:</span><span class="number">{$post['userregdate']}</span></li>
			</ul>
		</div>
		<br>
		<div class="modal_buton">
			{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}
		</div>
	</div>
<script type="text/javascript">
	// <!--
		if(use_xmlhttprequest == "1")
		{
			$("#username_modal_{$post['pid']}").popupMenu();
		}
	// -->
	</script>

btw, I decided to attach whole Template down there...


Please help me, I am noob
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)