Not Solved User cannot register. All username inputs are in Red.
#1
Not Solved Exclamation 
Hi MyBB team,

My website is Job4dent.com.
I have opened this site for couple years and leave it as it is (after few mods).
At that time, everything was running fine.
My board version is 1.8.14.

Lately, new user reported to me that they cannot register in my website.
So I did try to replicate and found that I cannot register as well.
I did try on Mac OS, Windows 10.

There is no Cloudflare link to my website
Secure cookie token is set to on.

Many thanks.


Attached Files Thumbnail(s)
   
Reply
#2
Not Solved
run file verification tool from below location. what does it report ?
forum admin panel >> tools & maintenance >> file verification

ignore reported images & ignore files reported from install folder & its sub-folders
Reply
#3
Not Solved
Have you also tried registering with default theme?

There are some javascript errors in place. Your js specific languages are also not defined. May be frontend validation is restricting registration for js errors ...
Reply
#4
Not Solved
(2020-05-02, 09:01 AM).m. Wrote: run file verification tool from below location. what does it report ?
forum admin panel >> tools & maintenance >> file verification

ignore reported images & ignore files reported from install folder & its sub-folders
There are two files.
images/default_avatar.png and [b]inc/functions.php [/b]marked as changed.

Should you need an access, please let me know.
I will create an account and PM you.
(2020-05-02, 09:41 AM)effone Wrote: Have you also tried registering with default theme?

There are some javascript errors in place. Your js specific languages are also not defined. May be frontend validation is restricting registration for js errors ...
I checked board log and found that there are some users that can still registered in April 2020.
I do not know why only some can and some are not.

Should you need an access, please let me know.
I will create an account and PM you.
Reply
#5
Not Solved
If you can provide us a link to the forum, we'll try to find a solution to the problem.

Thank you
My Projects - Support My Projects

Don't forget to rate posts!
Reply
#6
Not Solved
(2020-05-04, 06:06 PM)chack1172 Wrote: If you can provide us a link to the forum, we'll try to find a solution to the problem.

Thank you

Hi Chack,

My website is www.job4dent.com

Many thanks Smile ,
Xaphryl
Reply
#7
Not Solved
I don't have your issue:
[Image: image.png]
My Projects - Support My Projects

Don't forget to rate posts!
Reply
#8
Not Solved
I checked and I also do not get the issue. It's hard for me to solve without being able to replicate but you can PM me admin account details and I will check for you.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)