Not Solved Language rssfeedposterlang is not installed
#1
Not Solved
i am getting below error when i am trying to upgrade to the latest version please help


Language rssfeedposterlang (/home/shafaeef/public_html/inc/languages/rssfeedposterlang) is not installed
#2
Not Solved
your other recent thread is referring to older version of MyBB
by any chance, are you trying to use plugin meant for MyBB 1.8.x on MyBB 1.6.x ?
#3
Not Solved
(2020-05-03, 02:06 PM).m. Wrote: your other recent thread is referring to older version of MyBB
by any chance, are you trying to use plugin meant for MyBB 1.8.x on MyBB 1.6.x ?
no i will fresh install 1.8.x and over that if the restore the data & Structure backup will it work ?
#4
Not Solved
see replies at other thread


Forum Jump:


Users browsing this thread: 1 Guest(s)