Solved: 11 Months, 6 Days ago Upgrading > my config.php gets emptied after accepting licence
#1
Solved: 11 Months, 6 Days ago
Hi there, I'm running an upgrade from 1.6 to lastest version. I setup a test server copying files & db, got it up and running and I was able to upgrade it without any issues. Now I disabled the production site and starting the same already documented process but it turns out that my config.php file gets totally emptied after accepting pressing "Next" on the Licence Agreement page of the /install script. I've restored it from the backup, did it again and it gets emptied every single time.

Then the installation process keeps going as if it were a new installation instead of an upgrade. (Of course I didn't continue).

Any clue on what's going on?

edit: settings.php it's also being emptied.

After restoring settings.php again, I refreshed the installation script and now I was able to go through the upgrade process. Not sure what happened. But can be closed!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)