Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Admin CP plugin config page error
#1
Not Solved
Recently updated from 1.6 to 1.8.22, and after a while I got error on plugin config page of MyBB admin CP. It looks like this:

   

(I have a bunch of plugins installed and functioning)

Log is following
Navigated to http:// xxx.net/forum/admin/index.php?module=config-plugins
index.php?module=config-plugins:22 [Violation] Avoid using document.write(). https://developers.google.com/web/updates/2016/08/removing-document-write
(anonymous) @ index.php?module=config-plugins:22
Reply
#2
Not Solved
One of your plugins makes a security alert, probably an old paypal button in description.
Find which one has a document.write in its source and remove the faulty JS.
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM
Reply
#3
Not Solved
(2020-05-16, 08:02 AM)Crazycat Wrote: One of your plugins makes a security alert, probably an old paypal button in description.
Find which one has a document.write in its source and remove the faulty JS.

I will try to do so. Thank you very much. 

I also have some old plugins which are now not functioning and I don't now how to safely remove them. Are there any common algorythm?
Reply
#4
Not Solved
^ one of the general methods to find faulty plugin(s) => see replies here
Reply
#5
Not Solved
Finally resolved. The problem caused by old plugin.
Thank you for your assistance!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)