Not Solved [How To?] How To resolve Vip membership Problem ?
#1
Not Solved
hi i install vip membership all is working i go in admin control panel user & group i see a section Vip membershipt i click on add and i have that error message but is working to add a member in a group ..

how i can solve that error message






Warning [2] Illegal string offset 'class' - Line: 781 - File: admin/inc/class_form.php
File
Line
Function/admin/inc/class_form.php
781
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Warning [2] Cannot assign an empty string to a string offset - Line: 781 - File: admin/inc/class_form.php
File
Line
Function/admin/inc/class_form.php
781
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Warning [2] Illegal string offset 'class' - Line: 786 - File:admin/inc/class_form.php
File
Line
Function/admin/inc/class_form.php
786
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Warning [2] Cannot assign an empty string to a string offset - Line: 786 - File:admin/inc/class_form.php
File
Line
Function/admin/inc/class_form.php
786
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Warning [2] Illegal string offset 'class' - Line: 790 - File: admin/inc/class_form.
File
Line
Function/admin/inc/class_form.php
790
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Warning [2] Illegal string offset 'class' - Line: 790 - File: admin/inc/class_form.php
Line
Function/admin/inc/class_form.php
790
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Warning [2] Illegal string offset 'checked' - Line: 791 - File: admin/inc/class_form.php
File
Line
Function/admin/inc/class_form.php
791
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Warning [2] Illegal string offset 'class' - Line: 792 - File: admin/inc/class_form.php
File
Line
Function/admin/inc/class_form.php
792
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Warning [2] Illegal string offset 'class' - Line: 792 - File: admin/inc/class_form.php
File
Line
Function/admin/inc/class_form.php
792
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Warning [2] Illegal string offset 'checked' - Line: 793 - File: admin/inc/class_form.php
File
Line
Function/admin/inc/class_form.php
793
errorHandler->error
/inc/plugins/vipmembership.php
909
DefaultForm->generate_yes_no_radio
/inc/class_plugins.php
142
vipmembership_admin
/admin/index.php
822
pluginSystem->run_hooks
Reply
#2
Not Solved
Works perfectly with MyBB 1.8.22 (cannot test with 1.8.23 yet)
Do not ask me help through PM or Discord
Reply
#3
Not Solved
(2020-08-11, 01:27 PM)Crazycat Wrote: Works perfectly with MyBB 1.8.22 (cannot test with 1.8.23 yet)

ohh okais i will wait if another member can test or Can help me to Resolve the problem is wird But is working to use Vip membeshipt just in the admin panel i see the error .. Confused i dont know about member if they see at the end of membershipt example After 1 day
Reply
#4
Not Solved
Why don't you post in the concerned thread ?
This is not general support, this is plugin related support !
Do not ask me help through PM or Discord
Reply
#5
Not Solved
What PHP version?
Reply
#6
Not Solved
(2020-08-11, 11:05 PM)s3_gunzel Wrote: What PHP version?

php 7.2 in Ubuntu i have deleted the information on Copy and past but that is not the problem i dont think

(2020-08-11, 04:58 PM)Crazycat Wrote: Why don't you post in the concerned thread ?
This is not general support, this is plugin related support !

understand , thank you why Because i have thinkin is there where i can have support about Questions
Reply
#7
Not Solved
Has anyone been able to solve this problem?
PHP version 7.4.19.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)