Not Solved [Error Message] Post is not being added to a thread automatically after clicking "Quick Reply"
#1
Not Solved
Hey,

I'm having a little trouble here and wondering if anybody faced a similar issue or could help solve it.

In the quick reply editor- after I hit the "Quick Reply" button, nothing happens and it doesn't show my post being published into the thread. However, when I refresh the page, I can see that my post has been published to the thread.

Normally, posts should be published to a thread immediately after clicking "Quick Reply". 

I've checked Google Console, and this error comes up in the log:

https://i.imgur.com/qjyIu5W.png

I don't know what it means though or what I should be doing to resolve it unfortunately. 

I do have NewPoints installed as a plugin and when I remove my newpoints.php file, it seems to fix the problem. But I need NewPoints integrated with this forum. I've also tried re-installing the latest version of NewPoints, but that has not helped either. 

Any idea here? Thanks!
Reply
#2
Not Solved
either you have customize your templates and have added extra </div> code or added extra <body></body> code .

also check in header , index , headerinclude templates... have you added ?
Reply
#3
Not Solved
I'm honestly unsure what I'm supposed to be looking for. In the image I posted (https://i.imgur.com/qjyIu5W.png), this error in the console log is produced when the quick reply post doesn't work. Sometimes it works though, but it seems to be random.
Reply
#4
Not Solved
give me your website link and also a test id .
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)