Not Solved [How To?] Problem with login page
#1
Not Solved
Hello community!

We have a problem and we ask for help.

Since the last update, our start Page has "changed" ...

I'm posting an screenshot of an old skin to explain better:

[Image: VAPvy.png]

On this picture you can see the "login box" below.

----> After last Mybb Update:

[Image: KoDa1.png]
Here the "login box" has completely disappeared (red arrow)  Huh  Huh  Huh
However, if I click on the link "se connecter" (yellow arrow), the login box appears on the next page


[Image: 3gWNk.png]

But I would like to have this login box back in the usual place, as in the first screenshot ...

THX in advance for your help!

Greets,
blongso
Reply
#2
Not Solved
Please open a new thread for the 1st issue, it's easier to have them seperated for us to look into properly.

For the second problem, this is a change we made in 1.8.23 because there was no captcha validation done for the login page so effectively a bot would be able to lock out user accounts.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
Not Solved
re Ben,
Thread edited. Your answer doesn't really help me ... how can I fix our problem?

THX in advance for help!
Greets,
blongso
Reply
#4
Not Solved
Hello community,
How do I get this login box on the start page (index.php)?

[Image: ZAx2P.png]

Please, I need help ...

THX in advance!
blongso
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)