Not Solved Links are broken after merge.
#1
Not Solved
So I used the merge tool recently again for a Xenforo site to merge into my MyBB one. 
Everything worked well but the hyperlinks from the XF site are broken are do not link at all. Can anyone help?
[Image: EKSGxq5.gif]
Reply
#2
Not Solved
Could you please specify your XF version? And it'll be best to also post an example containing the original text and the converted one and show how the links have been changed.
Could be wrong but worth a try.
Reply
#3
Not Solved
(2020-10-10, 02:01 PM)noyle Wrote: Could you please specify your XF version? And it'll be best to also post an example containing the original text and the converted one and show how the links have been changed.

So the XF version that I converted from was XF 2. It merged all fine onto my site (VoxGrid) except the links.
This is an example of the first link (http://Reggae Method - pt. 108) on this thread:
http://[size%3Dlarge]reggae%20method%20-%20pt.%20108[/size%5D
[Image: EKSGxq5.gif]
Reply
#4
Not Solved
Could you please post the original link or the post content itself in XF?
Could be wrong but worth a try.
Reply
#5
Not Solved
I am going through the same problem when importing xenforo 2.2.8 to mybb
Reply
#6
Not Solved
(2022-01-06, 11:36 AM)sucre13 Wrote: I am going through the same problem when importing xenforo 2.2.8 to mybb

Could you please post a bit more information about that? Like what was then in the Xenforo forum and what is now in the converted one?

By the way, you could find me via @noyle in MyBB's Discord server.
Could be wrong but worth a try.
Reply
#7
Not Solved
Is this links inside posts to other URLs on the forum you're referring to? I doubt the merge system updates links within posts, you'd need to set up redirects for old URLs to new (which should be done anyway when migrating software) which would then handle old links in posts. Or do you mean just any [url] BBcode in posts is broken?
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#8
Not Solved
I will give you more information shortly I was doing a test on a test server but I deleted it, I will give you more information soon
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)