Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] ABP Giphy 1.2
#21
(2021-01-03, 01:59 PM)Dr_The_One Wrote: But not searching any gif image. Searching .....remain static.

hi

in step 3 of this https://community.mybb.com/thread-230566...pid1359845

the part of code below

abp_giphy_key = "your api";

in "your api", you inserted your api key?
Reply
#22
Definitively, I'll adapt my plugin to make it working with Rin Editor. New version will be available in a few days.
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM
Reply
#23
Update of the plugin Smile

(2020-12-17, 12:21 PM)martec Wrote: Ps. This not work in quick_edit.
Ps 2. Don't need install plugin, because the Rin Editor remove the {$codebuttons} used by this plugin, so "find_replace_templatesets" don't work correctly.
Ps 3. Crazycat feel free to incorporate this. If you don't want to heat your head, leave it at that.

Ps. I didn't correct that, but if it's possible, I will
Ps 2. you have now to install the plugin (after having activate Rin Editor)
Ps 3. I felt free, I did Smile

Ps 4. If you have followed martec's instructions, revert and install the plugin as usual Smile
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM
Reply
#24
Great. Button into rin editor is placed automatically?
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#25
Yes, I didn't change anything to the code from martec, so the button is automatically placed at the end
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM
Reply
#26
Thank you for the update! Works great with Rin Editor!
Reply
#27
Many, many thanks!
Got it working with RinEditor no probs
Reply
#28
(2021-01-05, 11:50 PM)Crazycat Wrote: Yes, I didn't change anything to the code from martec, so the button is automatically placed at the end
but in my condition it's not working.... i have installed rin editor...

wherever i try to search a keyword e.g. "love"

no gifs appearing....

whatever i am trying to search nothing i am getting...
only i am seeing the search process...
my website :- https://gossipion.xyz
Test account :-----
Username - Test
Password - test1234
Reply
#29
(Copy of my PM):

Hello PARADOXP,

The trouble come from a modification in your headerinclude template: the line I'm looking for to add the js variables has been changed.
I'm looking for var modal_zindex = 9999; but yours is var modal_zindex = 9995;. Peharps due to your theme.

The better way is to adapt my plugin: replace the two occurences of 9999 with 9995, then deactivate and reactivate the plugin, it will work.
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM
Reply
#30
as you said , i did , and it works well....

Thanks for help....
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)