[Pushed] Avatar Upload - Wrong Error Message
#1
First disable the "Allow Remote Avatars" option from ACP.

Now go to UCP > Change Avatar : The input field for remote avatar URL will be hidden. Only the local file input will be available.

Don't select any image file to upload, just hit "Change Avatar" button. You will get this error message in place of missing image alert:

Please correct the following errors before continuing:
  • Remote avatar URLs have been disabled by the forum administrator.
Reply
#2
Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/4232

Thanks for contributing to MyBB!

Regards,
The MyBB Group
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)