Not Solved Vote poll plugin wrong help me !!!
#1
Not Solved
I'm download vote poll plugin -- https://community.mybb.com/thread-145875.html

i also installed it, the poll home part works properly but the sidebox doesn't, can anyone help me?

I don't know what could be wrong, but the vote doesn't appear in the sidebox


[Image: gXGZBmt.png]
[Image: vwg3jAG.png]

[Image: iJzuYYl.png]

Sidebox 

[Image: gncN1YU.png]
Reply
#2
Not Solved
Not sure you really rode the comments of the fields:
enter a list of the fids... "showthread.php?tid=4413" is not a fid. It's a part of url (first error) and a thread id, not a forum id (second error).

For the specific poll, you gave a part of url, not simply the value of the pid (2 in your case).
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM
Reply
#3
Not Solved
(2021-01-19, 10:30 PM)Crazycat Wrote: Not sure you really rode the comments of the fields:
enter a list of the fids... "showthread.php?tid=4413" is not a fid. It's a part of url (first error) and a thread id, not a forum id (second error).

For the specific poll, you gave a part of url, not simply the value of the pid (2 in your case).


And how do I do this, step by step, because who fixed it as you said but can't see the sidebox for poll

[Image: Xfdcq9I.png]
[Image: uOAEDRc.png]
Reply
#4
Not Solved
Just read and understand waht you read...
"Forums to display polls from": enter a comma-separated list of forum id, like : "2,5,14".
"Specific poll to display": enter the poll id, like 4431
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM
Reply
#5
Not Solved
(2021-01-20, 07:44 AM)Crazycat Wrote: Just read and understand waht you read...
"Forums to display polls from": enter a comma-separated list of forum id, like : "2,5,14".
"Specific poll to display": enter the poll id, like 4431


i mean this but not visible on sidebox, should i enter the same values there too?


here is my public opinion research - showthread.php? tid = 4431  , - that's good ? or not ?

polls.php?action=showresults&pid=3

forumdisplay.php?fid=50

it's on a thread for me, at a new post!



[Image: rOe7nnS.png]


[Image: nCsNvQC.png]

everything went well, but the 123, ending pides, forum identities, agreed with the rank identities many times, and confused everything, then what to do then?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)