Not Solved I'm install - ProStat plugin , but wrong
#1
Not Solved
I downloaded and installed this mybb plugin, but a lot of bugs came out -- https://prostats.wordpress.com/2016/06/0...-released/

can someone help me fix the error?


[Image: P86vBsI.png]
Reply
#2
Not Solved
I think your problem is PHP 7.1.33
Please see Bugtracker:
One, twothree ...

I guess you can take this as an example and try to fix it.
I have PHP 5.2 on my server, so can't test it Smile
Reply
#3
Not Solved
It's worth mentioning that using old plugins will frequently get you in harms way.  I know it says 1.8.x, but take that with a grain of salt.  Lot of changes in both MyBB and back-end software since 2016.  I'd be looking for a plan b. Toungue
Reply
#4
Not Solved
I made (i think Huh ) required adjustment to this plugin and installed it on my forum. It seems to work as expected (with default theme Big Grin ) without breaking things around.
Can not test on PHP 7.1+ as I have 5.2 on "my" server Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)