Not Solved OUGC Feedback problem
#1
Not Solved
There is a problem that when I click on the Add Feedback button, OUGC feedback appears at the bottom of the page, how can I fix this?
Reply
#2
Not Solved
There are some issues with the JS file, I won't be sure if these are the ones causing your problem, but you could try my develop branch:
https://github.com/Sama34/OUGC-Feedback/tree/develop

I did check a compare and deactivating -> replacing files -> activating back should work as there are no major changes.

If this doesn't solve your issue, please note the the add button simply calls the core MyBB.popupWindow() method, so I won't be sure of the reasoning for it to be failing for you.
https://github.com/Sama34/OUGC-Feedback/...js#L40-L45
Reply
#3
Not Solved
(2021-01-27, 08:30 PM)Omar G. Wrote: There are some issues with the JS file, I won't be sure if these are the ones causing your problem, but you could try my develop branch:
https://github.com/Sama34/OUGC-Feedback/tree/develop

I did check a compare and deactivating -> replacing files -> activating back should work as there are no major changes.

If this doesn't solve your issue, please note the the add button simply calls the core MyBB.popupWindow() method, so I won't be sure of the reasoning for it to be failing for you.
https://github.com/Sama34/OUGC-Feedback/...js#L40-L45

Hi,

I downloaded it and overwrote the one in front of it, but it didn't solve the problem, the feedback panel comes in at the bottom of the page
Reply
#4
Not Solved
The Open Buddy List link in header is displayed in every page, could you confirm if this works in the same page that the button is displayed in?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)