Jump to the post that solved this thread.
Solved: 5 Months, 5 Days ago WPOD On 'Edit Profile' Page
#1
Solved: 5 Months, 5 Days ago
Hello everyone!

So long story short, I must have installed a bad plugin cause now I have no access to my 'Edit Profile' page (moddedlobby. likesyou .org/usercp.php?action=profile) *Excuse the subdomain, Toungue* Currently having the white page of death on there.

I only had installed one new plugin at the time of the problem occurring. I have uninstalled and deleted the files but don't know where or what I need to go to to code and make the page accessible again.

Thanks to anyone reading my thread!

Best regards!
Reply
#2
Solved: 5 Months, 5 Days ago
(2021-02-24, 08:39 AM)Alphabet Wrote: Hello everyone!

So long story short, I must have installed a bad plugin cause now I have no access to my 'Edit Profile' page (moddedlobby. likesyou .org/usercp.php?action=profile) *Excuse the subdomain, Toungue* Currently having the white page of death on there.

I only had installed one new plugin at the time of the problem occurring. I have uninstalled and deleted the files but don't know where or what I need to go to to code and make the page accessible again.

Thanks to anyone reading my thread!

Best regards!

That page is working fine i get the error_no_permission page which is normal since i do not have an account on your forum to find out what is causing the issue you will have to look at error_log in your forum root directory or force PHP to "spit out" all error messagges at the top of usercp.php add

error_reporting(E_all);
ini_set("display_errors",1);
when you are done and you found what is causing the issue remove this code as it poses a security risk it reveals real server paths.
Reply
#3
Solved: 5 Months, 5 Days ago
(2021-02-24, 10:00 AM)Erikbe Wrote:
(2021-02-24, 08:39 AM)Alphabet Wrote: Hello everyone!

So long story short, I must have installed a bad plugin cause now I have no access to my 'Edit Profile' page (moddedlobby. likesyou .org/usercp.php?action=profile) *Excuse the subdomain, Toungue* Currently having the white page of death on there.

I only had installed one new plugin at the time of the problem occurring. I have uninstalled and deleted the files but don't know where or what I need to go to to code and make the page accessible again.

Thanks to anyone reading my thread!

Best regards!

That page is working fine i get the error_no_permission page which is normal since i do not have an account on your forum to find out what is causing the issue you will have to look at error_log in your forum root directory or force PHP to "spit out" all error messagges at the top of usercp.php add

error_reporting(E_all);
ini_set("display_errors",1);
when you are done and you found what is causing the issue remove this code as it poses a security risk it reveals real server paths.
Thanks for your reply!

After looking around I found out that the 'usercp_profile' template got its coding completely wiped out. I went to go to the default theme to get the code but it was wiped out as well. https://prnt.sc/105ldze
Again, I'm assuming it's from the faulty plugin I had installed.
Reply
#4
Solved: 5 Months, 5 Days ago
Hello,

You can get the contents of that template in the mybb zip package navigate to upload/install/resources/ and open mybb_theme.xml search for usercp_profile and copy (do not copy the "template name=xxxxxx" or the "<![CDATA[" stuff you don't need those.
Reply
#5
Solved: 5 Months, 5 Days ago
(2021-02-24, 12:11 PM)Erikbe Wrote: Hello,

You can get the contents of that template in the mybb zip package navigate to upload/install/resources/ and open mybb_theme.xml search for usercp_profile and copy (do not copy the "template name=xxxxxx" or the "<![CDATA[" stuff you don't need those.
Thanks! That solved my issue. Smile

I knew there was a way, I just forgot, lol. It's been so long since I've coded forums on MyBB let alone 1.8. Toungue

Take care!
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)