Not Solved [How To?] Theme wont load till you press register
#1
Not Solved
so I know that it is a small problem but its pretty annoying but when you first click on my site it has no theme then you press register and the theme loads how can I fix this.

https://obliviousrp.krypton.vip
(it says its unsafe bc i have a self signed ssl bc of my hosting plan.)
Reply
#2
Not Solved
Your Board URL is set to https://www.obliviousrp.krypton.vip but you're going to https://obliviousrp.krypton.vip (no www.) - this is a different hostname so with the SSL it might not load assets. If you go to https://www.obliviousrp.krypton.vip/ it works. You'll need to decide whether you want www. in the URL or not, set your Board URL accordingly, and then add a redirect rule to force that URL.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Not Solved
(2021-02-24, 05:21 PM)Matt Wrote: Your Board URL is set to https://www.obliviousrp.krypton.vip but you're going to https://obliviousrp.krypton.vip (no www.) - this is a different hostname so with the SSL it might not load assets. If you go to https://www.obliviousrp.krypton.vip/ it works. You'll need to decide whether you want www. in the URL or not, set your Board URL accordingly, and then add a redirect rule to force that URL.
how do i change my board url?

(2021-02-24, 05:21 PM)Matt Wrote: Your Board URL is set to https://www.obliviousrp.krypton.vip but you're going to https://obliviousrp.krypton.vip (no www.) - this is a different hostname so with the SSL it might not load assets. If you go to https://www.obliviousrp.krypton.vip/ it works. You'll need to decide whether you want www. in the URL or not, set your Board URL accordingly, and then add a redirect rule to force that URL.
i got rid of the www. but it still does the same thing
Reply
#4
Not Solved
It's still got the www. in it

   
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#5
Not Solved
(2021-02-24, 06:53 PM)Matt Wrote: It's still got the www. in it
ik i changed it back because at least with the www. it loads it didnt help getting rid of it
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)