[Pushed] UCP-PM - icons/posticons/check boxes are misaligned
#1
[Image: GKDK4tu.png]
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#2
I don't have this issue, is this specific to the Community forums?
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#3
I don't have the issue either.  I wonder if it is a language specific thing.
Reply
#4
Which browser do you use? Microsoft Edge doesn't have this issue.
Reply
#5
It happens here on MyBB community forum - Microsoft Edge (Chromium based). Checked on others and same issue. Cache is cleaned
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#6
Thanks, I'll ask Devilshakerz or Justin to take a look at this.
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#7
Appears to be like a colspan issue.
But I am not experiencing this using Opera, MS Edge and Chrome.
Reply
#8
Also happens on my test board (fresh install). I use Edge 91.0.825.0 64bit, Win10.

We should define width for these columns, it fixes the issue.
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#9
Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/4334

Thanks for contributing to MyBB!

Regards,
The MyBB Group
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)