Solved: 1 Month, 2 Weeks, 3 Days ago Error after upgrade from 1.8.22 to 1.8.23
#1
Solved: 1 Month, 2 Weeks, 3 Days ago
upgraded and everything was ok 
so i went on to edit template
but after i finish edit template i get 
MyBB Internal Error

MyBB has experienced an internal error and cannot continue.

If you're a visitor of this website, please wait a few minutes and try again. If this problem persists, please contact the site owner.
If you are the site owner, please check the MyBB Documentation for help resolving common issues, or get technical help on the MyBB Community Forums.



i have no clue what to do now...

board is here blackmarke7.com



nvm seems like if i don't have lock file inside /install directory it'll do that...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)