Not Solved Upgrade warning - Use of undefined constant THIS_SCRIPT - assumed 'THIS_SCRIPT' (this
#1
Not Solved
I have installed PHP 7.4.13

Upgrading mybb from 1.8.22 to 1.8.26

I am getting the below errors

Warning [2] Use of undefined constant THIS_SCRIPT - assumed 'THIS_SCRIPT' (this will throw an Error in a future version of PHP) - Line: 108 - File: rootinc\plugins\usersBrowsedTopic.php PHP 7.4.13 (WINNT)
File	Line	Function
rootinc\plugins\usersBrowsedTopic.php	108	errorHandler->error
rootinc\plugins\usersBrowsedTopic.php	31	usersBrowsedTopic->__construct
rootinc\class_plugins.php	38	require_once
rootinc\functions.php	218	pluginSystem->load
rootinc\class_core.php	600	run_shutdown
[PHP]		MyBB->__destruct

   
Pokemon Style With Lots Of Maps Monster MMORPG Game Developer
Reply
#2
Not Solved
1. Delete Users Browsed Topic plugin
2. upgrade
3. install plugin
Create Web,Windows Software Mybb,Wordpress Plugin/theme
How Oder new Project?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)