Solved: 1 Month, 1 Week ago Report system not working
#1
Solved: 1 Month, 1 Week ago
hola chicos, tengo un problema y es que no me esta funcionando el sistema de reportes de MyBB y realmente no se por que serĂ¡.

Si me pudieran ayudar es que ya no se que hacer para solucionarlo.

Saludos

-------------------------------------------------------------

Hi guys, I have a problem and it is that the MyBB reporting system is not working and I really do not know why.

If you could help me, it is because I no longer know what to do to solve it.

Greetings


   

eso me sucede siempre que trato de reportal algo

----------------------------------------------------------------

that happens to me whenever I try to report something
Reply
#2
Solved: 1 Month, 1 Week ago
There are several conditions that throw an error_invalid_report in report.php
Checking for valid post id or forum id could throw the error.

Probably more common would be if there is a report exception related to group id if content is not permitted to be reported, but in that case the default behavior is the Report Button is not visible.

The first thing I would do is check AdminCP / Tools and Maintenance / File Verification.
Then look for a plugin modifying default behavior. Try AdminCP / General Configuration / Disable All Plugins -> Yes
runhooks may intercept and modify normal reporting, so check if plugin is changing something.
Reply
#3
Solved: 1 Month, 1 Week ago
Hello the problem was MyProfile Plugin thnak to all
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)