Alignment Not Spacing
#1
Hello,
I've recently encountered this issue when noticing that if I aligned a thread text to the center, that text will not be allowed to have spacing in between. This also occurs when using the Full Edit tool to correct your thread. Spacing however is allowed when using the quick edit tool. To make sure this was not a bug for my proper forums, I downloaded the latest version of MyBB, reinstalled MyBB after deleting the one I had already downloaded, wiped my database, and used the default version of myBB. The issue persisted.

Example:
This should look like this.

This should look like this.
It ends up like this.
It ends up like this.
Reply
#2
Not sure posting the same question 3 times will help.  We know you're using the Flatty theme.  Which hasn't been updated in over a year.

Tried to replicate the issue with 2 themes I have installed.  Cannot.  I'd try the default theme and see if the issue persists.  If it doesn't - you have your answer.
Reply
#3
The first time I posted the question is because I thought it was something I did wrong. The second time I posted was because I thought it was the Flatty theme. This time I'm posting is because I believe it might be something wrong with MyBB itself. As I stated in this thread, I completely uninstalled MyBB, reinstalled it, deleted the database, made a completely new one for this test, didn't touch or change any of the settings and used the very default forums as is and I was able to replicate the issue.

Did you center align the text and then type a word double space and then type another word?
Reply
#4
No issues to report on my themes.

Testing right here


Can't reproduce.

May be related to SCeditor issues.  I have @Laird's modified bbcodes_sceditor.js - link.  Not sure what they have installed here.  @Laird has done a lot work regarding this and sceditor in general.  Not sure if included in 1.8.27, but guess that's info to check.

Good luck...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)