Not Solved Newpoints | Donate Not Working For Usernames W/ Spaces
Not Solved
Hey guys,

So I am having an issue with newpoints not wanting to donate points to accounts with usernames that have spaces in it. Where you input the username on the donate page is where I am assuming this issue is originating?

I was hoping to replace it with MyBB's username search/auto complete drop down thinking this would solve the issue but have been unsuccessful.

Does anyone know how to fix the issue with not being able to type in a username with spaces?



UPDATE: This issue also occurs even if using the inline donate option ( {$mybb->settings['bburl']}/newpoints.php?action=donate&uid={$uid} ) link. It just will not work. But works fine if the username doesn't have spaces!

Latest web server error log messages:
No recent web server errors exist for your domain:
Latest suEXEC error log messages:
No recent suEXEC errors exist for your domain:
> SELECT finger FROM hand WHERE id='3'

Forum Jump:

Users browsing this thread: 1 Guest(s)