Can anyone please update the wildcard's Yourcode plugin ?
#1
https://community.mybb.com/mods.php?action=view&pid=794


This is an amazing and useful plugin but this isn't working properly anymore , showing errors. 

anyone can please update this plugin ?
Reply
#2
(2021-06-17, 04:24 PM)PARADOXP Wrote: anyone can please update this plugin ?

Could you help detailing such errors, perhaps?
Reply
#3
after uploading the plugin to proper directory
showing this error.
[Image: Screenshot-2021-06-18-01-11-23-023-com-a...chrome.jpg]

and after installed showing this error .

[Image: Screenshot-2021-06-18-01-10-36-929-com-a...chrome.jpg]
Reply
#4
Find the following:
https://github.com/WildcardSearch/YourCo...p.php#L610

Replace to:
break;
Reply
#5
after did what you said...

successfully installed but in the yourcode settings

showing this error :-
[Image: IMG-20210622-124452.jpg]
Reply
#6
The following:
https://github.com/WildcardSearch/YourCo...0.php#L125

Seems like it should be:
break;
Reply
#7
Thank you so much for this much effort and help and support.

Now it works well. Thanks Again.
Reply
#8
when trying to install getting this error.

[Image: Screenshot-2021-08-17-19-02-41-887-com-a...chrome.jpg]
Reply
#9
I thought you have already installed it before ?

Remove the following line :
https://github.com/WildcardSearch/YourCo...ta.php#L70
Reply
#10
after that when tried to install getting this error :-

https://i.ibb.co/VTRh2qR/Screenshot-2021...chrome.jpg
https://i.ibb.co/WvvwmMC/Screenshot-2021...chrome.jpg
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)