Jump to the post that solved this thread.
Solved: 1 Year, 1 Month, 2 Weeks ago Does 1.8.26->1.8.27 need to run the upgrade script?
#1
Solved: 1 Year, 1 Month, 2 Weeks ago
[Image: h0vnez.jpg]

Hi, I need to upgrade my forum from version 1.8.26 to 1.8.27. After replacing changed files, do I need to run the update script?

Thanks in advance! Heart
Keep trying
Reply
#2
Solved: 1 Year, 1 Month, 2 Weeks ago
Yes, this is covered in the release notes: https://mybb.com/versions/1.8.27/
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Solved: 1 Year, 1 Month, 2 Weeks ago
(2021-06-23, 01:53 PM)Matt Wrote: Yes, this is covered in the release notes: https://mybb.com/versions/1.8.27/

Thanks Matt Big Grin
Keep trying
Reply
#4
Solved: 1 Year, 1 Month, 2 Weeks ago
I ran the update script on mine just for the changed files. it completed successfully but it's still telling me i'm on the older version
Reply
#5
Solved: 1 Year, 1 Month, 2 Weeks ago
First of all you need to upload all new files!
Then run the Upgrade script.

The Upgrade process relies on the new files and makes changes to the database up to date.

[ExiTuS]
[Image: logo_wernicke_8040.png]
MyBB Forum + innovative full-responsive Theme
Live-Escape-Game-Forum
Reply
#6
Solved: 1 Year, 1 Month, 2 Weeks ago
If it’s still saying the old version, the new files haven’t been uploaded and replaced the old ones.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)