Not Solved Authorization code mismatch. Are you accessing this function correctly? Please go bac
#1
Not Solved
Hello I am facing an error on my forum when trying to login it says " Authorization code mismatch. Are you accessing this function correctly? Please go back" I am running Mybb version 1.8.24 instead of 1.8.26 is that the reason? forum link https://cammy.xyz
Reply
#2
Not Solved
can i have a demo account ?
Reply
#3
Not Solved
https://community.mybb.com/thread-218862.html
-Ben

Please do not PM me for support. I am looking to be hired for paid services.

You can view my paid services here.
Reply
#4
Not Solved
Hi, all, I'm new here.  I'm one of 3 admins of my forum, and the least experienced.  I and other members of the forum are having the same issue with signing in.

The forum is set up with the HTTP protocol and most of the members have no issue.  But for me, and possibly others, the HTTP URL shows up on the browser as being insecure and without a valid certificate plus, I'm signed out of the forum and get this error when trying to sign in.  I can successfully sign in using the HTTPS protocol, where Google shows it's secure and has a valid certificate.

In addition, my bowser keeps switching from HTTPS to HTTP almost every time I send a PM reply and/or click on a subforum/topic.  I'm sure this is not a browser issue, as this happens only on my board, and with using different browsers.

I've reviewed this tutorial: https://community.mybb.com/thread-218862.html, and from what I can see in my ACP, all but one of the following templates have the suggested inputs:

  • error_nopermission (No)
  • header_welcomeblock_guest (Yes)
  • member_login (Yes)
  • portal_welcome_guesttext (Yes)


Here's what we have for "error_nopermission".
Quote:{$lang->error_nopermission_guest_1}
<ol>
<li>{$lang->error_nopermission_guest_2} <a href="member.php?action=login">{$lang->login}</a> | <a href="member.php?action=register">{$lang->need_reg}</a></li>
<li>{$lang->error_nopermission_guest_3}</li>
<li>{$lang->error_nopermission_guest_4}</li>
<li>{$lang->error_nopermission_guest_5}</li>
</ol>

If I were to add the following form text from the tutorial, would this help resolve the issues?  If so, where should I place the text, thank you?
<input name="my_post_key" type="hidden" value="{$mybb->post_code}" />
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)