Jump to the post that solved this thread.
Not Solved Turn off PM Notifications for New Replies
#1
Not Solved
Recently, I've started to see PMs being sent for each post being made in a thread I'm in. I've searched around but can't seem to find a setting to stop them.
Reply
#2
Not Solved
Check your subscription settings in the User CP. Under Edit Options, see what “ Default Thread Subscription Mode” is set to.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Not Solved
Thanks, that did it. Weird place to have to go look for it. I'm use to the setting being directly on the thread level view in other forum software.
Reply
#4
Not Solved
It is, it's at the bottom of each thread for individual thread subscriptions. This is the account-level setting for the default subscription option so will be in the account settings, it's in the same place in other forum software.
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)