Jump to the post that solved this thread.
Not Solved [Error Message] Attachment problems
Not Solved
Detailed description of your problem, including steps to reproduce if necessary
I am trying to change the attachment type settings on my forum but it produces a MySQL error whenever I try to save anything.

URL to your forum/URL to specific problematic page
It's on the admin side so, freedomfruits.net is the forum.

New installation or upgrade (from which version of MyBB)?
New installation

Test user account (if it requires additional permissions)
I can provide an admin account to a member of the support team to check over if needed, but obviously not in public Big Grin 

Screenshot or error text, verbatim
[Image: Screenshot-at-2021-10-12-20-54-01.png]

Any help would be greatly appreciated. 

Many thanks!
Not Solved
You don't have the error details, but thinking it's this known bug for 1827 new installs:

Not Solved
Legend, that's sorted it. Frustratingly I did try searching but didn't find that!

Many thanks
Not Solved
Good stuff!

I knew there was a pinned post for 1827 dealing with new installs and attachment types.  Didn't take much to hunt it up. Toungue
Jump to the post that solved this thread.

Forum Jump:

Users browsing this thread: 1 Guest(s)