Discuss: MyBB 1.8.29 Released — Security Release
#1
Please discuss MyBB 1.8.29 Released — Security Release here.
Reply
#2
Thank you Community for support.
Now update The boards i have on mybb.

Muchas Gracias Comunidad MyBB  Smile
Reply
#3
Question: Did the update to 1.8.28 cause the problem ?

I ask because I have not yet updated to 1.8.28 as it's only been out 4 days.

Thank you.
Reply
#4
(2021-10-31, 11:32 AM)sarisisop Wrote: Question: Did the update to 1.8.28 cause the problem ?

Not as I understand the situation: it's been there for many versions.
Reply
#5
(2021-10-31, 12:05 PM)Laird Wrote:
(2021-10-31, 11:32 AM)sarisisop Wrote: Question: Did the update to 1.8.28 cause the problem ?

Not as I understand the situation: it's been there for many versions.

I have just noticed in the blog post there is an advisory link and it says.

Affected versions >= 1.2.0, < 1.8.29

The vulnerable module requires Admin CP access with the Can manage settings? permission.

Thank you for the answer Laird.
Reply
#6
I don't understand it 1.8.30 soon update I am native language... I am very confused 1.9x is not sure what is complication  developer 1.9x MyBB 1.9.0
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)