Not Solved Merged data Issue
#11
Not Solved
Are you using "PostgreSQL PDO" for database connection?
Could be wrong but worth a try.
Reply
#12
Not Solved
No, I'm using Postgres driver only in not the pdo.
Reply
#13
Not Solved
Will you please run the following SQL and post the result here?
SELECT LENGTH(CACHE) AS len FROM mybbdev_datacache WHERE title = 'import_cache';


Replace mybb_ with your table prefix.
Could be wrong but worth a try.
Reply
#14
Not Solved
length in cache= 306

data in cache 

"a:10:{s:13:""resume_module"";a:1:{i:0;N;}s:8:""disabled"";a:0:{}s:6:""module"";s:16:""import_pollvotes"";s:9:""completed"";a:0:{}s:17:""newdb_query_count"";i:147;s:16:""total_query_time"";d:4.8306279182434;s:20:""allow_anonymous_info"";i:0;s:10:""first_page"";i:1;s:17:""requirements_pass"";i:1;s:18:""requirements_check"";i:1;}"
Reply
#15
Not Solved
Looks like a small bug in the Merge System.

If you can't run the merge again, try remove the cache with title import_cache from table mybb_datacache:
DELETE FROM mybb_datacache WHERE title = 'import_cache';

and then run the merge to try.
Could be wrong but worth a try.
Reply
#16
Not Solved
Yes. This helped. I am able to see the module panel now. 
It'll be really great if the merge issues with Postgres resolves and we get a new MyBB version this new year <3

About the data not being merged and mapped properly, is there anything am I missing that is not showing the full data and also not mapping the parent columns properly?
Reply
#17
Not Solved
(2021-12-23, 11:02 AM)radhika__awasthi Wrote: About the data not being merged and mapped properly, is there anything am I missing that is not showing the full data and also not mapping the parent columns properly?

With the modifications from https://community.mybb.com/thread-234495...pid1373760 , are you still experiencing the same issues as posted in the main thread?
Could be wrong but worth a try.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)