Not Solved [How To?] Change Image in Header & Footer
#1
Not Solved
Hello, im new to MyBB and used phpBB before. Im looking which Service fits me better. I installed an Theme that added own Images on different Places (Header & Footer) I then wanted to replace those images with own images but because i do not have any own Image at the time being i just deleted them from the Imagefolder. The Images somehow are still there even after reloading the page or clearing the cache & resync on the ACP Dashboard.
Below i attached a Screenshot of the current Forum. If anyone want to check it out manually, this is the Forumurl: https://pls-cum-in.me/mybb_test
[Image: grafik.png]
Reply
#2
Not Solved
Upload your logo to your mybb >>> Images>> themename (folder via FTP ) .
Go to Admin CP --> Themes --> Modify / Delete --> Edit your Theme ( e.g ROundu Dark)
Change the Forum Logo path to your new logo.

for example you would have images/roundo/darko/roundo-darko-logo.png and you have upload new image logo.png replace it with

images/roundo/darko/logo.png

Mark it solved if problem solved.
BR
Mujeeb
Reply
#3
Not Solved
(2022-03-15, 02:21 PM)mujeebdgk Wrote: Upload your logo to your mybb >>> Images>> themename (folder via FTP ) .
Go to Admin CP --> Themes --> Modify / Delete --> Edit your Theme ( e.g ROundu Dark)
Change the Forum Logo path to your new logo.

for example you would have images/roundo/darko/roundo-darko-logo.png and you have upload new image logo.png replace it with

images/roundo/darko/logo.png

Mark it solved if problem solved.
BR
Mujeeb

Thank you for the quck reply.
This will help me, when i want to set an custom image however i do not have a custom image at the moment.
This is the main reason, why i now want to remove the image completly and add an own one later.
I deleted the Image as mentioned in my Comment above the Image from the Location where it was located at.
Now, the Image seem to be removed but there is still an small box that should be removed too. Here the current Forum:
[Image: grafik.png]
Reply
#4
Not Solved
you have remove image but not path that is why it is showing broken link
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)