Jump to the post that solved this thread.
Solved: 2 Weeks, 22 Hours ago After upgrading 1.8.30 from 1.8.27 a lot of posts are blank
#1
Solved: 2 Weeks, 22 Hours ago
For example thread : https://forum.monstermmorpg.com/Thread-I...red-member

It is just empty as can be seen below

   

When I check from database I see correct

   

How to debug and fix this error?

Here mybb info

   
Pokemon Style With Lots Of Maps Monster MMORPG Game Developer
Reply
#2
Solved: 2 Weeks, 22 Hours ago
Follow the "parser output validation failed" steps here: https://docs.mybb.com/1.8/faq/errors/#pa...ion-failed
MyReactions - All Plugins

Can you still feel the butterflies?

Free never tasted like pudding.
Reply
#3
Solved: 2 Weeks, 22 Hours ago
(2022-09-22, 01:06 PM)Matt Wrote: Follow the "parser output validation failed" steps here: https://docs.mybb.com/1.8/faq/errors/#pa...ion-failed

After making this change it is fixed
But I am sure your code is the problem

public $output_validation_policy = self::VALIDATION_REPORT_ONLY;

So how do I know your parser is broken? Because it was not displaying this post (I have retrieved it from mybb database )

Do you see any HTML error or any error at the below message? I see none

Erroneous post link (now works after displaying validation) : https://forum.monstermmorpg.com/Thread-I...#pid140868

   

If you a new member to the forum post 2 messages here to become a registered member

This is required in order to prevent spam and bot accounts.

After 2 forum posts and few minutes you should become a registered member 

Welcome :)

You can make double post triple post as many as you want :)

Thank you so much for helping from discord

After enabling error logging in forum settings it turns out that it was due to /> tag ending in template and I have fixed it
Pokemon Style With Lots Of Maps Monster MMORPG Game Developer
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)