Discuss: MyBB and 2008 Compatibility Information (PHP 5)
#31
Brill. Nice move. I'm ready for this Smile
[Image: jag100sigaf5.jpg]
[Image: poptartFINALTINY.gif]
#32
I have to change my server. All the same, this is more useful for us and you. Thank you...
#33
OK, this is what my host says may cause conflicts. Only you guys can tell me if mybb uses this command:

Quote:Before upgrading to Hosting Configuration 2.0, it is important to realize that your site may experience technical problems after the upgrade. For security reasons, the new hosting configuration disables "exec cmd" for the execution of programs from server-side include-enabled pages. Any code using this method will not function correctly after the upgrade.
Jude

If I post in your thread, please do not PM me for more help! Thanks!


#34
judel Wrote:OK, this is what my host says may cause conflicts. Only you guys can tell me if mybb uses this command:

Quote:Before upgrading to Hosting Configuration 2.0, it is important to realize that your site may experience technical problems after the upgrade. For security reasons, the new hosting configuration disables "exec cmd" for the execution of programs from server-side include-enabled pages. Any code using this method will not function correctly after the upgrade.

There is no such thing as "Hosting Configuration 2.0" in the PHP world. They're disabling exec and cmd commands themselves and they're the ones that are bsing you and causing "incompatibility". I guarantee 99.9% of scripts will already work with PHP 5. Infact you can take a look at the changes yourself: http://www.php.net/manual/en/migration5....atible.php - As you can see there is only a small list and most aren't even used or won't be affected any differently
#35
I didn't say that Hosting Configuration 2.0 was a part of the php world. That is just the name my host is calling their own upgrade from the previous hosting configuration 1.0. That includes a bunch of stuff, and php is only one aspect. They are not bs'ing me. OK, Tiki, you don't like godaddy. I GET that, but your snide comments do not help answer my questions or concerns. Toungue
Jude

If I post in your thread, please do not PM me for more help! Thanks!


#36
judel Wrote:I didn't say that Hosting Configuration 2.0 was a part of the php world. That is just the name my host is calling their own upgrade from the previous hosting configuration 1.0. That includes a bunch of stuff, and php is only one aspect. They are not bs'ing me. OK, Tiki, you don't like godaddy. I GET that, but your snide comments do not help answer my questions or concerns. Toungue

Uhh I never said I didn't like godaddy and I never made any snide remarks. And I did help answer your questions and concerns. Why don't you take another read of my response.
#37
Nice. Just upgraded to 5.2.4.
#38
This brings back the memories of the GoPHP5 project, which is still going on. On Feb. 5, 2008, they would like to see PHP projects officially announce they're switch...

I've not yet added MyBB to the list because I want the developers themselve to decide this, but I think it's not too much of a hassle to join the movement!

http://www.gophp5.org/
[Image: rss.png]
#39
Jeff Wrote:This brings back the memories of the GoPHP5 project, which is still going on. On Feb. 5, 2008, they would like to see PHP projects officially announce they're switch...

I've not yet added MyBB to the list because I want the developers themselve to decide this, but I think it's not too much of a hassle to join the movement!

http://www.gophp5.org/
I submitted MyBB yesterday; we're still waiting for it to be moderated, I believe.
jsoltesz.com - MyBB lead designer & team member since 2006
#40
Oh great! That's good to know.
[Image: rss.png]


Forum Jump:


Users browsing this thread: 1 Guest(s)