[Discuss] MyBB 1.2.12 Released - Security and Maintenance Release
#31
[quote=p_eter]
When he wants to modify in quick edition (Ajax) a window opens up showing the following error:
Quote:There was an error perfoming the update.
An unknown error occurred.
This is my problem too. If any other gotten this error? Is there need to post it as bug report? I think this should be patch inside of this version not another one....
#32
Meh, I still haven't received the email about this update >_< maybe it will arrive later. Thanks for the update though Smile
Current motto: Cross referencing threads by providing links is a good idea!
Back-on Online - Back-on Fansite
http://www.backon-online.com/

WordPress Snippets
http://www.wpsnippets.com/
#33
flick Wrote:Meh, I still haven't received the email about this update >_< maybe it will arrive later. Thanks for the update though Smile

We didn't send it out because we want to allow a bit of time to make sure there are not any issues. It will be sent out soon though
#34
p_eter Wrote:
PwnEm Wrote:I had no problems as well Smile

A very smooth upgrade. *EDIT* nvm I'm facing a problem, I'll make a thread about it in support.

When he wants to modify in quick edition (Ajax) a window opens up showing the following error:

Quote:There was an error perfoming the update.
An unknown error occurred.

imei Wrote:[quote=p_eter]
When he wants to modify in quick edition (Ajax) a window opens up showing the following error:
Quote:There was an error perfoming the update.
An unknown error occurred.
This is my problem too. If any other gotten this error? Is there need to post it as bug report? I think this should be patch inside of this version not another one....

If you downloaded the changed file package within the first hour of its release there was a bug in jscripts/thread.js. Please redownload the package and reupdate jscripts/thread.js.

If that doesn't work clear your cache.


Also, remember don't make this into a general support thread.
#35
Again? What are you doing?
#36
Paretje Wrote:Again? What are you doing?

Errr... what?
#37
I forgot to type Toungue

Well, there was a long time no release of MyBB, then there was 1.2.10 and you said it was the last one, and since then we got two new versions in a short time Wink

But good work and thank you!
#38
Paretje Wrote:I forgot to type Toungue

Well, there was a long time no release of MyBB, then there was 1.2.10 and you said it was the last one, and since then we got two new versions in a short time Wink

But good work and thank you!

Well yeh. There was some problems caused in 1.2.10 that were pretty high up on the list so I wanted to get those fixed for you guys.
#39
I checked MyBB 1.2.12 sources and I am not sure that you have fixed bugs 26300 (http://community.mybboard.net/showthread.php?tid=26300) and 26840 (http://community.mybboard.net/showthread.php?tid=26840).
Bug 26300: Pattern in class_parser.php is still:
preg_match_all("#\[(url=([^\]]*])|url\].*\[\/url\])#i", $message, $bad_matches, PREG_PATTERN_ORDER);
not:
preg_match_all("#\[(url=([^\]]*])|url\].*\[\/url\])#si", $message, $bad_matches, PREG_PATTERN_ORDER);

Bug 26840: class_moderation.php did not change at all and moderation.php or functions.php do not have appropriate change in get_thread() function...

Although I maybe wrong because I did not test 1.2.12 (I have applied only security patch).
www.kozik.net.pl
- So... Maybe you shouldn't have hacked it.
- And why don't you try not breathing. Hurts, dunnit. (userfriendly.org)
#40
imei Wrote:
p_eter Wrote:When he wants to modify in quick edition (Ajax) a window opens up showing the following error:
Quote:There was an error perfoming the update.
An unknown error occurred.
This is my problem too. If any other gotten this error? Is there need to post it as bug report? I think this should be patch inside of this version not another one....

p_eter Wrote:[quote=Tikitiki]
If you downloaded the changed file package within the first hour of its release there was a bug in jscripts/thread.js. Please redownload the package and reupdate jscripts/thread.js.

Redownload the package and reupdate the full package:
http://community.mybboard.net/attachment.php?aid=8467

This is the way! Solved problem.

Thank you, Tikitiki.

http://community.mybboard.net/showthread...#pid186851


Forum Jump:


Users browsing this thread: 1 Guest(s)