Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update naar 1212 - lettertekens verkeerd weergegeven
#11
Oh, OK dan, ik dacht inderdaad dat er meer veranderd was. Smile
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#12
Ik krijg naar de update de melding Authorisation code mismatch. Are you accessing this function correctly? Please go back and try again.
Mensen kunnen dus niet een nieuw bericht plaatsen.
Is ook al bekend op het board in het engels maar nog geen echte oplossing.
Heb die oplossingen die gegeven werden daar uitgeprobeerd maar het werkt niet. Als ik in geheel 1212 er opnieuw opzet werkt het wel maar als ik mijn database terug zet van de versie 1211 dan krijg ik die melding.
Wie weet een oplossing in het Nederlands graag.

Ben op mijn eigen board maar weer terug gegaan naar 1211 Sad
#13
Er is wel een oplossing.

1) Upload jscripts/thread.js opnieuw (download het dus opnieuw van de website)
2) Maak de cache van uw browser leeg.

Teruggaan naar een oudere versie is jezelf blootstellen aan veiligheidsrisico's...
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#14
destroyer Wrote:Er is wel een oplossing.

1) Upload jscripts/thread.js opnieuw (download het dus opnieuw van de website)
2) Maak de cache van uw browser leeg.

Teruggaan naar een oudere versie is jezelf blootstellen aan veiligheidsrisico's...

Dat 2e snap ik wel maar dat eerste niet helemaal. Wat bedoel je met downloaden van de website welke website?

Wil wel graag naar deze nieuwe versie.

Nog even een aanvulling heb op een testpagina de nieuwe versie er in zijn geheel opgezet en dan draait het goed. Maar zodra ik de database backup terug zet krijg ik weer die zelfde melding wat ik al eerder schreef hier. Voor mij houd het nu even op, ik zou het niet meer weten waar ik het in zoeken moet. Heb volgens mij alles geprobeerd wat aangedragen is op dit board maar helaas. Draai dus eerst weer even op de versie 1211. Dus nogmaals de nieuwe versie draait goed maar als ik mijn database backup terug zet gaat het mis. Dan zou ik denken dat ik wat in de database misschien moet veranderen? Heb weinig verstand daarvan. Vind het board wel mooi en vriendelijk werken dus wil ik graag het ook draaien hebben met de 1212
#15
Download MyBB 1.2.12 opnieuw van onze website, unzip alles en haal het bestand thread.js uit de jscripts folder. Verwijder de thread.js die al op je server (forum) zelf staat, en upload het nieuwe. Dan zou het moeten opgelost zijn. Vergeet je cache uiteraard niet te legen.

(+ vergeet het upgrade script niet, zoals in de mededeling uitgelegd staat)
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#16
Hoi destroyer,

Bedankt voor je meedenken maar het werkt niet!
Of ik zie wat over het hoofd wat wel zo zal wezen maar ik hoop dat hier op dit board een kant en klare versie komt die ook om kan gaan met de oude versie 1.2.11.

Heb alles gedaan en ben er al uren mee bezig geweest maar zodra ik de database backup terug zet dan is het weer mis.

Ik weet het niet meerSad

Ben er eindelijk achter wat het is, lock weghalen in install en dan updaten naar de server. Kwam er bij toeval achter omdat ik om mijn test server de zelfde fout kreeg als ik mijn backup terug zette van mijn board.
Iedereen bedankt voor het meedenken en vooral destroyer.
Draai inmiddels nu ook op 1.2.12 Big Grin
#17
Goed dat het werkt Smile
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#18
Ik heb ook hetzelfde probleem met speciale tekens. Als ik een ä, ë ofzo typ wordt het in de database opgeslagen als een vraagteken. Als ik het daarin verander wat er hoort te staan komt er helemaal een vreemd teken te staan (ä etc.).

Ik heb gisteren de database geconverteerd van latin naar UTF-8, maar 's avonds kwam ik erachter dat die speciale tekens en de tekst dat erna staat uit de berichten wordt verwijderd, dus heb ik het moeten terugdraaien.

Update: Laat maar, ik heb het al opgelost. Foutje in het config bestand.
South Park Fan Forum
A Dutch forum about South Park powered by MyBB.
#19
destroyer Wrote:Dit bestand werkt tot zover nog bij mij.

En waar wordt dit bestandje geplaatst ?
RollerMan
The Ultimate Pleasure on Wheels
The First Inline Skate School in Belgium since 1994
IISA CERTIFIED INLINE SKATE INSTRUCTOR since 1998
#20
Zie http://community.mybboard.net/showthread...#pid196421 voor meer informatie; daar vind je een taalpakket met nog wat meer wijzigingen en wat extra uitleg in de leesmij in het bestand Smile


Forum Jump:


Users browsing this thread: 1 Guest(s)