Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[F] phpbb 3 to mybb
#1
hello.i don't know if it's the right category so if it's not pls move this..how i could convert a phpbb 3 forum to mybb ? i know using merge system is not possible yet..i heard it will be possible in the next version..but it's true the next version will be released in the same time with 1.4 ? and is there any other way to convert a phpbb 3 forum to mybb ? maybe by converting to other forums->other->mybb,maybe?
thank you!
#2
If you can downgrade to phpBB 2 you can convert. Other alternatives are from phpBB 3 to SMF to phpBB 2

lol. Weird I know, and unfortunately the only way's I can think of until we can push it out
#3
hm..smf doesn't have a convertor from phpbb 3 .........anyway..i think i will wait until 1.4 is released or when the convertor is released ..it's better than convert to 4 forum systems..good luck !
#4
Not an official one; it doesn't... Here ya go... Then simply use this to get to PhpBB 2.
"A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools." - Doug Adams
#5
thank you!! i will try it on wamp and then..if it working i will try to convert a real community..
#6
damn..it's not working. so..i will explain what i did..i installed the latest smf..and phpbb 3 ..converted the phpbb to smf..then to phpbb 2 (the latest)and then..after using the merge system when i acces to mybb's folder it says the same message like when i must install it..also there were a lot of errors(code,quote,link) ...how can i solve this? pls help

edit:ok..i think i solved this problem..but now the problem is with the codes(code,quote,link,image)..what version of smf and phpbb 2 to use to remove this error ? have someone did this ? thx

so ..i used :
phpbb 3.0
smf 1.1.4
phpbb 2.0.22
mybb 1.2.12 ..
with what versions i should try ?
#7
You were supposed to install MyBB beforehand.

And those bugs have been already fixed for the next release of the MyBB Merge System
#8
oh..so i should install mybb before converting phpbb 3 to smf and then to phpbb 2 ? or i should wait for the next release of merge system...?
thank you for helping me,guys!
#9
Uh they were two seperate points. They don't relate to each other
#10
i don't think we are understanding what the other says(at least me)..so ..i installed each forum in separate folders.but all the forums used the same database..first i installed phpbb 3.then smf..i converted phpbb 3 to smf and i got that problem with the codes(instead of [code] i get [code AND NUMBERS] ...then i installed phpbb 2 and converted smf->phpbb 2 and then used merge system..the problem is with the codes..


Forum Jump:


Users browsing this thread: 1 Guest(s)